OkMap forum
OkMap forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 OkMap Forum - English
 Projections and datum
 Conversion probs Swiss UTM & Lat-Lon
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic   

rooman

Switzerland
3 Posts

Posted - 08/03/2012 :  17:04:10  Show Profile  Reply with Quote
Scanning a Swiss topo 1/25'000, I enter longitude UTM 546000 E for a Easting then I look at the Deg tab and it shows Long "9.4" which is completely false, it should be 6.7°E

Needles to say the rest of the operation is totally screwed up.

What am I doing wrong please?

With the official Swiss Topo NAVREF converter the coordinates are correcctly converted. I have a map and can check the UTM/Lat-Long grids.
I have chosen New Swiss grid CH1903, UTM zone 32, grid lines 4cm/1km.
Any ideas?

okmap

Italy
2350 Posts

Posted - 08/03/2012 :  17:30:49  Show Profile  Visit okmap's Homepage  Reply with Quote
Probably you have confused UTM coordinate (Transverse Mercator) with Swiss grid coordinates (Hotine Oblique Mercator).
You must setup map grid with “Setup map” button. Skip first form and select “Swiss new grid” in second form (“Select datum and projection preset”). Type “swiss” in “Filter” text field to fast find your selection.
After this, input your coordinates in the box after you have clicked on “Alt” page (these are the coordinates in Swiss grid format).
Tell me if this solve your question.
Go to Top of Page

rooman

Switzerland
3 Posts

Posted - 08/03/2012 :  21:47:00  Show Profile  Reply with Quote
Quite right, I entered the position data in the Alt tab and it looks much better that way. Just a uniform grid error of 100m long and 20m Lat. The pink grid lines are ~100m to the east and ~20m to the north of the printed map grid lines. (forum image upload didn't work)

Edited by - rooman on 08/03/2012 21:51:06
Go to Top of Page

okmap

Italy
2350 Posts

Posted - 09/03/2012 :  09:27:50  Show Profile  Visit okmap's Homepage  Reply with Quote
Test of upload

Allegato : logo_okmap.gif#9;6.02 KB
Go to Top of Page

okmap

Italy
2350 Posts

Posted - 09/03/2012 :  09:29:35  Show Profile  Visit okmap's Homepage  Reply with Quote
Seems work properly! (see previous message).
Use the link below "Insert File Attachment" and choose you file.
Then press "Upload attachment" button and close windows.
Go to Top of Page

rooman

Switzerland
3 Posts

Posted - 09/03/2012 :  16:30:04  Show Profile  Reply with Quote
Tried twice, window seemed frozen, oh well I'll be more patient next time.
Any ideas about the grid being offset from the printed map grid? (but the correct size)
Go to Top of Page

okmap

Italy
2350 Posts

Posted - 09/03/2012 :  19:06:30  Show Profile  Visit okmap's Homepage  Reply with Quote
If you have problem to send attachment, use OkMap email: mailto:info@okmap.org. Without the map it's difficult to find the problem .
Go to Top of Page
  Previous Topic Topic   
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
OkMap forum © 2018 OkMap Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07