OkMap forum
OkMap forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 OkMap Forum - English
 Errors reporting
 Map Server dont work
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

petr

Czech Republic
2 Posts

Posted - 22/09/2014 :  15:39:17  Show Profile  Reply with Quote
Helo, I am keen on this program. But about a week ago, I find out that this posibility (Utilities/ Map Servers) didnt work. Instead of a wanted map, I can only see error message "open layer is undefined". It is same on both my computers.
Several weeks ago (middle of July) it was been OK.

okmap

Italy
2368 Posts

Posted - 22/09/2014 :  16:06:16  Show Profile  Visit okmap's Homepage  Reply with Quote
Please can you send me a screenshot and tell me which map and overlay you heve selected?
Thank you for reporting.
Go to Top of Page

petr

Czech Republic
2 Posts

Posted - 24/09/2014 :  15:53:47  Show Profile  Reply with Quote
I dont have selected any overlays. Its same in all maps (usualy I have selected OSM mapnik, but if it din't work, I tested several other). I am sending you screenshots with comments (because some of messages are in Czech).
Since I wasn't successful by sending attachment, I give this here http://www.uschovna.cz/en/zasilka/BA859R62UWGN294S-5EZ//?set_lang=en
(the file will be stored till 9.10.2014)

Edited by - petr on 25/09/2014 10:46:18
Go to Top of Page

okmap

Italy
2368 Posts

Posted - 25/09/2014 :  11:16:22  Show Profile  Visit okmap's Homepage  Reply with Quote
I've make the same thing with your coordinate, resolution and map type and works well.
Have you made any changes to mapservers file?
However you can try to follow manual instruction at paragraph "In case of error".
Tell me if you solve.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
OkMap forum © 2018 OkMap Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07